You have to separately install creole now. I don't think it's a required dependency of 1.3 anymore. We used 1.3 + creole for a while until "reverse" started working reliably.

Alan

On Mar 27, 2009, at 8:16 AM, Tony Bibbs wrote:

Hans,

As I said in my original post putting in "mysql" for the propel.database.creole setting gives me an include error.  It is trying to pull in a file called creole/mysql.php which doesn't exist.

On Fri, Mar 27, 2009 at 6:42 AM, Hans Lellelid <hans@velum.net> wrote:
yes and there are new settings.  Take a look at "Creole Reverse-Engineering
Settings" on this page:
http://propel.phpdb.org/trac/wiki/Users/Documentation/1.3/BuildProperties
 
--
Tony Bibbs
Email: tony@tonybibbs.com Phone: 515.554.8046
Twitter: tonybibbs Skype: tonybibbs
Web: http://www.tonybibbs.com