Login | Register
My pages Projects Community openCollabNet

propel
Reply to message

* = Required fields
* Subject
* Body
Attachments
Send reply to
Topic
Author (directly in email)
Please type the letters in the image above.

Original message

Author Soenke Ruempler <soenke@ruempler.eu>
Full name Soenke Ruempler <soenke@ruempler.eu>
Date 2006-10-03 04:04:09 PDT
Message On 03.10.2006 12:44, David Zülke wrote:

>> require_once in autoload i would say is still required, what if a user
>> does something stupid like include the file themselves first before we
>> want it?
>
> then the autoload won't be called for that class becauase it's
> declared already. trust me, require() in the autoload function is
> enough.

One important point is that we need proper class prefixes of all Propel
2.0 classes/modules.

--

Best regards / Mit freundlichen Gruessen

Sönke Ruempler
soenke at ruempler dot eu
http://www.ruempler.eu/