Login | Register
My pages Projects Community openCollabNet

Discussions > users > install - propel-gen error

propel
Discussion topic

Back to topic list

install - propel-gen error

Reply

Author Dale M Taylor <dale at englandagency dot com>
Full name Dale M Taylor <dale at englandagency dot com>
Date 2007-11-29 07:25:36 PST
Message Hi...

 

Has anyone seen this fault before? Ive googled it and tried looking at
the lines in question and cant see anything particularly wrong.
Installed from instructions using the pear install method but propel-gen
just throws the following error:

 

PHP Warning: require_once(phing/P​roject.php): failed to open stream: No
such file or directory in /usr/share/pear/phing/Phing.php on line 22

PHP Fatal error: require_once(): Failed opening required
'phing/Project.php'
(include_path='/usr/​local/lib/php:/usr/l​ocal/propel/classes'​) in
/usr/share/pear/phing/Phing.php on line 22

 

Many thanks

Dale
Attachments

« Previous message in topic | 1 of 4 | Next message in topic »

Messages

Show all messages in topic

install - propel-gen error Dale M Taylor <dale at englandagency dot com> Dale M Taylor <dale at englandagency dot com> 2007-11-29 07:25:36 PST
     AW: [propel] install - propel-gen error mpigulla Matthias Pigulla 2007-11-29 07:28:38 PST
         RE: [propel] install - propel-gen error Dale M Taylor <dale at englandagency dot com> Dale M Taylor <dale at englandagency dot com> 2007-11-29 07:30:32 PST
             RE: [propel] install - propel-gen error djaiss <regis at freyd dot info> djaiss <regis at freyd dot info> 2008-05-10 18:26:15 PDT
Messages per page: