Login | Register
My pages Projects Community openCollabNet

Discussions > users > Trying to get datadump to work

propel
Discussion topic

Back to topic list

Trying to get datadump to work

Reply

Author "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com>
Full name "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com>
Date 2005-05-08 19:11:44 PDT
Message Hi there Propel users.

 

Forgive me if my knowledge of Propel is not deep. I am currently developing
a site using the Prado framework. People there are suggesting the use of
Propel.

 

I currently have a problem. I am trying to make a xml file from a
pre-existing postgresql database.

 

I run “sudo phing -f pear-build.xml datadump
/home/hthb/tmp/prope​l/projects/test” and I always get the error: Execution
of target "projdircheck" failed for the following reason:
/home/hthb/tmp/prope​l/projects/test/pear​-build.xml:44:448: No project
directory specified (did you specify a relative path instead of absolute?).

 

I am using Propel set up with Pear.

 

Do you have any idea what is going on?

 

Thanks.
Attachments

« Previous message in topic | 1 of 19 | Next message in topic »

Messages

Show all messages in topic

Trying to get datadump to work "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com> "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com> 2005-05-08 19:11:44 PDT
     Re: [propel] Trying to get datadump to work Alan Pinstein <apinstein at mac dot com> Alan Pinstein <apinstein at mac dot com> 2005-05-08 19:24:54 PDT
     Re: [propel] Trying to get datadump to work hlellelid Hans Lellelid 2005-05-08 19:40:08 PDT
         RE: [propel] Trying to get datadump to work "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com> "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com> 2005-05-09 08:05:24 PDT
             Re: [propel] Trying to get datadump to work hlellelid Hans Lellelid 2005-05-09 09:10:44 PDT
                 RE: [propel] Trying to get datadump to work "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com> "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com> 2005-05-09 09:43:24 PDT
                     Re: [propel] Trying to get datadump to work hlellelid Hans Lellelid 2005-05-09 11:12:13 PDT
                 RE: [propel] Trying to get datadump to work "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com> "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com> 2005-05-09 09:58:48 PDT
                     Re: [propel] Trying to get datadump to work hlellelid Hans Lellelid 2005-05-09 11:24:31 PDT
                 RE: [propel] Trying to get datadump to work "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com> "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com> 2005-05-09 10:16:38 PDT
         RE: [propel] Trying to get datadump to work "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com> "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com> 2005-05-09 08:18:54 PDT
         RE: [propel] Trying to get datadump to work "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com> "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com> 2005-05-09 08:29:52 PDT
             Re: [propel] Trying to get datadump to work hlellelid Hans Lellelid 2005-05-09 11:25:06 PDT
                 possible bug? [Native Error: ERROR: relation "users_seq" does not exist] "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com> "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com> 2005-05-09 11:35:49 PDT
                     Re: [propel] possible bug? [Native Error: ERROR: relation "users_seq" does not exist] Alan Pinstein <apinstein at mac dot com> Alan Pinstein <apinstein at mac dot com> 2005-05-09 11:45:08 PDT
                         RE: [propel] possible bug? [Native Error: ERROR: relation "users_seq" does not exist] "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com> "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com> 2005-05-09 14:46:07 PDT
                             Re: [propel] possible bug? [Native Error: ERROR: relation "users_seq" does not exist] hlellelid Hans Lellelid 2005-05-09 16:57:01 PDT
                                 RE: [propel] possible bug? [Native Error: ERROR: relation "users_seq" does not exist] "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com> "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com> 2005-05-18 14:44:50 PDT
         RE: [propel] Trying to get datadump to work "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com> "=?iso-8859-1?Q?Hallgr=EDmur_Th dot _Bj=F6rnsson?=" <hallgrimur at gmail dot com> 2005-05-09 08:37:33 PDT
Messages per page: